summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine-a <sanine.not@pm.me>2020-05-23 10:53:05 -0500
committersanine-a <sanine.not@pm.me>2020-05-23 10:53:05 -0500
commit86568ae07c04da1bfc2edbd029c677a73328c099 (patch)
tree21d06e56b4f2e13cc308964cd848f5eaa5a2b8d9 /CMakeLists.txt
parent9253d73e8eeec1aed120bea9b8c7c282d8e3d30c (diff)
fix bug in link order
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5df80b9..3a311b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ add_library(honey src/honey.c src/camera.c src/input.c src/mesh.c src/primitives
add_library(glad src/glad.c)
add_library(stb_image src/stb_image.c)
-set(LIBRARIES honey glfw GL dl m glad stb_image)
+set(LIBRARIES honey glfw GL glad stb_image dl m)
target_link_libraries(honey_engine_demo ${LIBRARIES})