summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-10-12 13:26:36 -0500
committersanine <sanine.not@pm.me>2022-10-12 13:26:36 -0500
commitf567ea1e2798fd3156a416e61f083ea3e6b95719 (patch)
tree53b51bda93aadf9dd13fcd77635b8c4b5c813768 /CMakeLists.txt
parent530ffd0b7d3c39757b20f00716e486b5caf89aff (diff)
add pixman and libpngraylib
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a1bba87..120c385 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,7 @@ add_subdirectory(${LIB_ROOT}/glfw-3.3.8)
add_subdirectory(${LIB_ROOT}/cargs)
add_subdirectory(${LIB_ROOT}/ode-0.16.1)
add_subdirectory(${LIB_ROOT}/cairo-1.16.0)
+add_subdirectory(${LIB_ROOT}/pixman-0.40.0)
set(HONEY_SOURCE ${SRC_ROOT}/main.c)