summaryrefslogtreecommitdiff
path: root/libs/ode-0.16.1/OPCODE/Ice/Makefile.am
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-10-01 20:59:36 -0500
committersanine <sanine.not@pm.me>2022-10-01 20:59:36 -0500
commitc5fc66ee58f2c60f2d226868bb1cf5b91badaf53 (patch)
tree277dd280daf10bf77013236b8edfa5f88708c7e0 /libs/ode-0.16.1/OPCODE/Ice/Makefile.am
parent1cf9cc3408af7008451f9133fb95af66a9697d15 (diff)
add ode
Diffstat (limited to 'libs/ode-0.16.1/OPCODE/Ice/Makefile.am')
-rw-r--r--libs/ode-0.16.1/OPCODE/Ice/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/libs/ode-0.16.1/OPCODE/Ice/Makefile.am b/libs/ode-0.16.1/OPCODE/Ice/Makefile.am
new file mode 100644
index 0000000..4f3256c
--- /dev/null
+++ b/libs/ode-0.16.1/OPCODE/Ice/Makefile.am
@@ -0,0 +1,20 @@
+AM_CPPFLAGS = -I$(top_srcdir)/OPCODE \
+ -I$(top_srcdir)/include \
+ -I$(top_builddir)/include
+
+noinst_LTLIBRARIES = libIce.la
+libIce_la_SOURCES = \
+ IceAABB.cpp IceAABB.h IceAxes.h \
+ IceBoundingSphere.h IceContainer.cpp IceContainer.h \
+ IceFPU.h IceHPoint.cpp IceHPoint.h \
+ IceIndexedTriangle.cpp IceIndexedTriangle.h IceLSS.h \
+ IceMatrix3x3.cpp IceMatrix3x3.h IceMatrix4x4.cpp \
+ IceMatrix4x4.h IceMemoryMacros.h IceOBB.cpp \
+ IceOBB.h IcePairs.h IcePlane.cpp \
+ IcePlane.h IcePoint.cpp IcePoint.h \
+ IcePreprocessor.h IceRandom.cpp IceRandom.h \
+ IceRay.cpp IceRay.h IceRevisitedRadix.cpp \
+ IceRevisitedRadix.h IceSegment.cpp IceSegment.h \
+ IceTriangle.cpp IceTriangle.h IceTriList.h \
+ IceTypes.h IceUtils.cpp IceUtils.h
+