summaryrefslogtreecommitdiff
path: root/src/glm/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-23 13:38:27 -0500
committersanine <sanine.not@pm.me>2022-08-23 13:38:27 -0500
commit3afbf2a13b2dada445fb667bf25600407fea480a (patch)
tree551329e6f74fc9f177616de0d6739e8b5331ae96 /src/glm/CMakeLists.txt
parent261e3f991221fbad6bbf262f5e65b773e4b6c73e (diff)
parent25ed7eb9f84e9a822f698ad803901fbb2a5354cf (diff)
:wMerge branch 'gl-window' into main
Diffstat (limited to 'src/glm/CMakeLists.txt')
-rw-r--r--src/glm/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/glm/CMakeLists.txt b/src/glm/CMakeLists.txt
new file mode 100644
index 0000000..962dbbd
--- /dev/null
+++ b/src/glm/CMakeLists.txt
@@ -0,0 +1,7 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/glm.c
+ ${CMAKE_CURRENT_LIST_DIR}/mat4.c
+ ${CMAKE_CURRENT_LIST_DIR}/transform.c
+)