summaryrefslogtreecommitdiff
path: root/src/util/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 21:37:12 -0500
committersanine <sanine.not@pm.me>2022-08-22 21:37:12 -0500
commit1f75a21851b0a0bd4bc766c458e67721dd37c9fd (patch)
tree498b9f43176f098c852099707e5eb1717bcd1ec1 /src/util/CMakeLists.txt
parent1f47b685f35455afcc7441389cdc60018f66d159 (diff)
add append_table()
Diffstat (limited to 'src/util/CMakeLists.txt')
-rw-r--r--src/util/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/util/CMakeLists.txt b/src/util/CMakeLists.txt
new file mode 100644
index 0000000..5a01ec6
--- /dev/null
+++ b/src/util/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/util.c
+)
+
+target_sources(test PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/util.test.c
+)