summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10f0b84..25064f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,9 @@ target_link_libraries(honey ${LIBRARIES})
set(TEST_ROOT ${CMAKE_SOURCE_DIR}/src/test)
set(TEST_SOURCES
${TEST_ROOT}/test_main.c
+ ${TEST_ROOT}/mock_queue.c
+
+ ${TEST_ROOT}/mock_queue_tests.c
${TEST_ROOT}/logging/logging_tests.c
${SRC_ROOT}/logging/logging.c