summaryrefslogtreecommitdiff
path: root/libs/ode-0.16.1/drawstuff/dstest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/ode-0.16.1/drawstuff/dstest/Makefile.am')
-rw-r--r--libs/ode-0.16.1/drawstuff/dstest/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/libs/ode-0.16.1/drawstuff/dstest/Makefile.am b/libs/ode-0.16.1/drawstuff/dstest/Makefile.am
new file mode 100644
index 0000000..cf7550c
--- /dev/null
+++ b/libs/ode-0.16.1/drawstuff/dstest/Makefile.am
@@ -0,0 +1,14 @@
+noinst_PROGRAMS= dstest
+AM_CPPFLAGS = -I$(top_srcdir)/drawstuff/src -I$(top_srcdir)/include
+
+dstest_SOURCES= dstest.cpp
+dstest_LDADD=$(top_builddir)/drawstuff/src/libdrawstuff.la \
+ @GL_LIBS@
+
+if WIN32
+resources.o: $(top_srcdir)/drawstuff/src/resources.rc $(top_srcdir)/drawstuff/src/resource.h
+ $(WINDRES) $(top_srcdir)/drawstuff/src/resources.rc -o resources.o
+
+dstest_LDADD += resources.o
+endif
+