summaryrefslogtreecommitdiff
path: root/libs/ode-0.16.1/include/ode/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/ode-0.16.1/include/ode/Makefile.am')
-rw-r--r--libs/ode-0.16.1/include/ode/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/libs/ode-0.16.1/include/ode/Makefile.am b/libs/ode-0.16.1/include/ode/Makefile.am
new file mode 100644
index 0000000..ad06509
--- /dev/null
+++ b/libs/ode-0.16.1/include/ode/Makefile.am
@@ -0,0 +1,34 @@
+libode_la_includedir = $(includedir)/ode
+libode_la_include_HEADERS = \
+ collision.h \
+ collision_space.h \
+ collision_trimesh.h \
+ common.h \
+ compatibility.h \
+ contact.h \
+ cooperative.h \
+ error.h \
+ export-dif.h \
+ mass.h \
+ matrix.h matrix_coop.h \
+ memory.h \
+ misc.h \
+ objects.h \
+ ode.h \
+ odeconfig.h \
+ odecpp.h \
+ odecpp_collision.h \
+ odeinit.h \
+ odemath.h \
+ odemath_legacy.h \
+ rotation.h \
+ threading.h \
+ threading_impl.h \
+ timer.h
+
+
+EXTRA_DIST = README precision.h.in version.h.in
+
+dist_libode_la_include_HEADERS = precision.h version.h
+
+