summaryrefslogtreecommitdiff
path: root/libs/ode-0.16.1/libccd/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/ode-0.16.1/libccd/src/Makefile.am')
-rw-r--r--libs/ode-0.16.1/libccd/src/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/libs/ode-0.16.1/libccd/src/Makefile.am b/libs/ode-0.16.1/libccd/src/Makefile.am
new file mode 100644
index 0000000..e8655ba
--- /dev/null
+++ b/libs/ode-0.16.1/libccd/src/Makefile.am
@@ -0,0 +1,22 @@
+SUBDIRS = testsuites
+
+AM_CPPFLAGS = -I$(top_srcdir)/src/custom
+AM_CFLAGS = -std=c99
+
+noinst_LTLIBRARIES = libccd.la
+
+libccd_la_SOURCES = alloc.c ccd/alloc.h \
+ ccd/compiler.h \
+ ccd/dbg.h \
+ ccd.c ccd/ccd.h \
+ ccd/list.h \
+ polytope.c ccd/polytope.h \
+ ccd/quat.h custom/ccdcustom/quat.h \
+ ccd/simplex.h \
+ support.c ccd/support.h \
+ vec3.c ccd/vec3.h custom/ccdcustom/vec3.h \
+ mpr.c
+
+nodist_libccd_la_SOURCES = ccd/precision.h
+
+EXTRA_DIST = ccd/precision.h.in