summaryrefslogtreecommitdiff
path: root/libs/ode-0.16.1/tests/joints/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/ode-0.16.1/tests/joints/Makefile.am')
-rw-r--r--libs/ode-0.16.1/tests/joints/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/libs/ode-0.16.1/tests/joints/Makefile.am b/libs/ode-0.16.1/tests/joints/Makefile.am
new file mode 100644
index 0000000..5b8f743
--- /dev/null
+++ b/libs/ode-0.16.1/tests/joints/Makefile.am
@@ -0,0 +1,21 @@
+AM_CPPFLAGS = -I$(srcdir)/../UnitTest++/src \
+ -I$(top_srcdir)/include \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/ode/src
+
+check_LTLIBRARIES = libjoints.la
+
+libjoints_la_LDFLAGS = -static
+
+libjoints_la_SOURCES = \
+ amotor.cpp \
+ ball.cpp \
+ dball.cpp \
+ fixed.cpp \
+ hinge.cpp \
+ hinge2.cpp \
+ piston.cpp \
+ pr.cpp \
+ pu.cpp \
+ slider.cpp \
+ universal.cpp