summaryrefslogtreecommitdiff
path: root/src/glm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/glm/CMakeLists.txt')
-rw-r--r--src/glm/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/glm/CMakeLists.txt b/src/glm/CMakeLists.txt
index 3f0dada..3c5fb32 100644
--- a/src/glm/CMakeLists.txt
+++ b/src/glm/CMakeLists.txt
@@ -1,9 +1,7 @@
project(honey_engine)
target_sources(honey PUBLIC
- ${CMAKE_CURRENT_LIST_DIR}/glm.c
+ ${CMAKE_CURRENT_LIST_DIR}/setup.c
${CMAKE_CURRENT_LIST_DIR}/vec3.c
- ${CMAKE_CURRENT_LIST_DIR}/mat4.c
- ${CMAKE_CURRENT_LIST_DIR}/transform.c
- ${CMAKE_CURRENT_LIST_DIR}/camera.c
+ ${CMAKE_CURRENT_LIST_DIR}/affine3d.c
)