summaryrefslogtreecommitdiff
path: root/src/import/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/import/CMakeLists.txt')
-rw-r--r--src/import/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/import/CMakeLists.txt b/src/import/CMakeLists.txt
index fc35779..5b9238b 100644
--- a/src/import/CMakeLists.txt
+++ b/src/import/CMakeLists.txt
@@ -7,4 +7,6 @@ target_sources(honey PUBLIC
target_sources(test PUBLIC
${CMAKE_CURRENT_LIST_DIR}/import.test.c
+ ${CMAKE_CURRENT_LIST_DIR}/import_mesh.test.c
+ ${CMAKE_CURRENT_LIST_DIR}/import_node.test.c
)