summaryrefslogtreecommitdiff
path: root/src/ode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ode/CMakeLists.txt')
-rw-r--r--src/ode/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/ode/CMakeLists.txt b/src/ode/CMakeLists.txt
index 83d517a..f11573f 100644
--- a/src/ode/CMakeLists.txt
+++ b/src/ode/CMakeLists.txt
@@ -1,7 +1,11 @@
project(honey_engine)
target_sources(honey PUBLIC
- ${CMAKE_CURRENT_LIST_DIR}/ode_bindings.c
+ ${CMAKE_CURRENT_LIST_DIR}/setup.c
+ ${CMAKE_CURRENT_LIST_DIR}/world.c
+ ${CMAKE_CURRENT_LIST_DIR}/body.c
+ ${CMAKE_CURRENT_LIST_DIR}/joint.c
+ ${CMAKE_CURRENT_LIST_DIR}/geom.c
)