summaryrefslogtreecommitdiff
path: root/src/ode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ode/CMakeLists.txt')
-rw-r--r--src/ode/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ode/CMakeLists.txt b/src/ode/CMakeLists.txt
index f11573f..1538d1d 100644
--- a/src/ode/CMakeLists.txt
+++ b/src/ode/CMakeLists.txt
@@ -6,6 +6,7 @@ target_sources(honey PUBLIC
${CMAKE_CURRENT_LIST_DIR}/body.c
${CMAKE_CURRENT_LIST_DIR}/joint.c
${CMAKE_CURRENT_LIST_DIR}/geom.c
+ ${CMAKE_CURRENT_LIST_DIR}/mass.c
)