summaryrefslogtreecommitdiff
path: root/src/opengl/glad/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/opengl/glad/CMakeLists.txt')
-rw-r--r--src/opengl/glad/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/opengl/glad/CMakeLists.txt b/src/opengl/glad/CMakeLists.txt
new file mode 100644
index 0000000..de6a508
--- /dev/null
+++ b/src/opengl/glad/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(honey-engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/src/glad.c
+)
+
+target_include_directories(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/include
+)