summaryrefslogtreecommitdiff
path: root/3rdparty/ezxml/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-12-10 19:12:31 -0600
committersanine <sanine.not@pm.me>2022-12-10 19:12:31 -0600
commit7c47f23ee92afa07c748700f1de22fd8b8ccf967 (patch)
tree4387add23b932b74c237128c579c4c2c9005262a /3rdparty/ezxml/CMakeLists.txt
parent8bc49efb970ac44f17f6076bb16f1d0e712bd750 (diff)
refactor: remove node.* and util.* and move 3rdparty libs into separate directory
Diffstat (limited to '3rdparty/ezxml/CMakeLists.txt')
-rw-r--r--3rdparty/ezxml/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/3rdparty/ezxml/CMakeLists.txt b/3rdparty/ezxml/CMakeLists.txt
new file mode 100644
index 0000000..db024d9
--- /dev/null
+++ b/3rdparty/ezxml/CMakeLists.txt
@@ -0,0 +1,4 @@
+cmake_minimum_required(VERSION 3.2)
+project(ezxml)
+
+add_library(ezxml STATIC ezxml.c)