summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-01-05 09:23:50 -0600
committersanine <sanine.not@pm.me>2023-01-05 09:23:50 -0600
commita18d004be2217bd59c34ba5a3600f72de70c9419 (patch)
tree350106c457aaedef905843f15a9119d009513738 /CMakeLists.txt
parent1b62e92bcc18762a8e4a2e9e4dc322705bfb7eec (diff)
revert to pure C89
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db233da..bf4279e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ target_include_directories(kalmia PUBLIC include 3rdparty 3rdparty/ezxml)
if (UNIX)
set_target_properties(
kalmia PROPERTIES
- C_STANDARD 99
+ C_STANDARD 90
CMAKE_C_FLAGS "-Wall -Wextra -Werror -Wfatal-errors -Wpedantic"
)
endif()