summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-01-04 18:49:47 -0600
committersanine <sanine.not@pm.me>2023-01-04 18:49:47 -0600
commitdcb7a5389717c33f7fcfa67f5e2048cacc55d820 (patch)
treea32e1f64e1e720739e94f9b89e61addaa55882a5 /CMakeLists.txt
parent13a7c902c051fa8da1e476687c17bb5431d258e1 (diff)
add kai_text_to_reals
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf4279e..db233da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ target_include_directories(kalmia PUBLIC include 3rdparty 3rdparty/ezxml)
if (UNIX)
set_target_properties(
kalmia PROPERTIES
- C_STANDARD 90
+ C_STANDARD 99
CMAKE_C_FLAGS "-Wall -Wextra -Werror -Wfatal-errors -Wpedantic"
)
endif()