summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-02-03 22:34:04 -0600
committersanine <sanine.not@pm.me>2023-02-03 22:34:04 -0600
commitea512c3b1d2d85ff76aa7d4979c73dd7f1217757 (patch)
treec5bd7d5151a86ae4a54a3241fe745c0e2dd64d58 /CMakeLists.txt
parent0710a40e50d12cd731b0372d79d0ccdfbaee10d4 (diff)
begin refactor with bison xml parser
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b22b369..87e68c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ option(KALMIA_BUILD_TESTS "Build the tests" ON)
option(KALMIA_BUILD_EXAMPLE "Build the example" ON)
add_library(kalmia STATIC)
-target_include_directories(kalmia PUBLIC include 3rdparty 3rdparty/ezxml)
+target_include_directories(kalmia PUBLIC include)
if (UNIX)
set_target_properties(
kalmia PROPERTIES
@@ -34,4 +34,3 @@ if (KALMIA_BUILD_EXAMPLE)
endif()
add_subdirectory(src)
-add_subdirectory(3rdparty/ezxml)