summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-11-27 00:43:18 -0600
committersanine <sanine.not@pm.me>2022-11-27 00:43:18 -0600
commitc42d9264aed8da3a057719cab7390fa55904bda6 (patch)
treebe60812077cefca105769f6e841ddfdf3d0fe25e /CMakeLists.txt
parent29f9921b919497be4d652ce963c8afbb2c1cd1e7 (diff)
add rotation parsing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf3ca8a..2843fd3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,6 +16,9 @@ endif()
if (KALMIA_BUILD_TESTS)
add_executable(kalmia-tests)
target_link_libraries(kalmia-tests kalmia)
+ if (UNIX)
+ target_link_libraries(kalmia-tests m)
+ endif()
endif()
add_subdirectory(${CMAKE_CURRENT_LIST_DIR}/src)