summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-02-03 22:34:04 -0600
committersanine <sanine.not@pm.me>2023-02-03 22:34:04 -0600
commitea512c3b1d2d85ff76aa7d4979c73dd7f1217757 (patch)
treec5bd7d5151a86ae4a54a3241fe745c0e2dd64d58 /src/CMakeLists.txt
parent0710a40e50d12cd731b0372d79d0ccdfbaee10d4 (diff)
begin refactor with bison xml parser
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d0589ed..6ad8ede 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,6 @@
project(kalmia)
target_include_directories(kalmia PUBLIC ${CMAKE_CURRENT_LIST_DIR})
-target_link_libraries(kalmia ezxml)
if (KALMIA_BUILD_TESTS)
target_sources(
@@ -12,3 +11,4 @@ endif()
add_subdirectory(util)
add_subdirectory(geometry)
+add_subdirectory(xml)