summaryrefslogtreecommitdiff
path: root/src/ezxml/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-11-26 23:33:32 -0600
committersanine <sanine.not@pm.me>2022-11-26 23:33:32 -0600
commit29f9921b919497be4d652ce963c8afbb2c1cd1e7 (patch)
treeaae2f98de4e64829a12b577d13aa48a84d9b23d6 /src/ezxml/CMakeLists.txt
parentd087821a142558865675653a016f654eb66db730 (diff)
implement basic matrix parsing
Diffstat (limited to 'src/ezxml/CMakeLists.txt')
-rw-r--r--src/ezxml/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/ezxml/CMakeLists.txt b/src/ezxml/CMakeLists.txt
new file mode 100644
index 0000000..db024d9
--- /dev/null
+++ b/src/ezxml/CMakeLists.txt
@@ -0,0 +1,4 @@
+cmake_minimum_required(VERSION 3.2)
+project(ezxml)
+
+add_library(ezxml STATIC ezxml.c)