summaryrefslogtreecommitdiff
path: root/src/geometry/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-01-08 22:35:38 -0600
committersanine <sanine.not@pm.me>2023-01-08 22:35:38 -0600
commit38a71a0e8eb25418f6a0be23960a30de566dfb7c (patch)
tree554a7ed5bdb6900af7b1bcb42d1f3548eea9bb96 /src/geometry/CMakeLists.txt
parenta18d004be2217bd59c34ba5a3600f72de70c9419 (diff)
add kai_parse_float_array
Diffstat (limited to 'src/geometry/CMakeLists.txt')
-rw-r--r--src/geometry/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/geometry/CMakeLists.txt b/src/geometry/CMakeLists.txt
new file mode 100644
index 0000000..006fc27
--- /dev/null
+++ b/src/geometry/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(kalmia)
+
+target_sources(kalmia PUBLIC geometry.c)
+
+if (KALMIA_BUILD_TESTS)
+ target_sources(
+ kalmia-tests PUBLIC
+ geometry.test.c
+ )
+endif()