summaryrefslogtreecommitdiff
path: root/src/geometry/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-12-10 21:26:05 -0600
committersanine <sanine.not@pm.me>2022-12-10 21:26:05 -0600
commite68e6d4e433fe42a0c6df18b2f2d7990b91b7cd6 (patch)
tree823ba0a5f0f062692d04f32dfb2b26240fd71a7b /src/geometry/CMakeLists.txt
parent7c47f23ee92afa07c748700f1de22fd8b8ccf967 (diff)
add basic float_array parsing
Diffstat (limited to 'src/geometry/CMakeLists.txt')
-rw-r--r--src/geometry/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/geometry/CMakeLists.txt b/src/geometry/CMakeLists.txt
new file mode 100644
index 0000000..e1a0995
--- /dev/null
+++ b/src/geometry/CMakeLists.txt
@@ -0,0 +1,7 @@
+project(kalmia)
+
+target_sources(kalmia PUBLIC geometry.c)
+
+if (KALMIA_BUILD_TESTS)
+ target_sources(kalmia-tests PUBLIC geometry.test.c)
+endif()