summaryrefslogtreecommitdiff
path: root/src/util/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-01-03 23:31:48 -0600
committersanine <sanine.not@pm.me>2023-01-03 23:31:48 -0600
commit13a7c902c051fa8da1e476687c17bb5431d258e1 (patch)
treeec75993aba0b8264f0dffd03eee2191020b206be /src/util/CMakeLists.txt
parente68e6d4e433fe42a0c6df18b2f2d7990b91b7cd6 (diff)
add kai_expand_array
Diffstat (limited to 'src/util/CMakeLists.txt')
-rw-r--r--src/util/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/util/CMakeLists.txt b/src/util/CMakeLists.txt
new file mode 100644
index 0000000..dc18b39
--- /dev/null
+++ b/src/util/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(kalmia)
+
+target_sources(kalmia PUBLIC util.c)
+
+if (KALMIA_BUILD_TESTS)
+ target_sources(
+ kalmia-tests PUBLIC
+ util.test.c
+ )
+endif()