summaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
new file mode 100644
index 0000000..7951b9f
--- /dev/null
+++ b/example/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(kalmia)
+
+target_sources(kalmia-example PUBLIC example.c)
+file(COPY white-cube.dae DESTINATION ${CMAKE_BINARY_DIR})