summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a9067ca..a82103b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,6 +1,11 @@
project(kalmia)
-target_sources(kalmia PUBLIC transform.c)
+target_sources(
+ kalmia PUBLIC
+ transform.c
+ node.c
+ util.c
+)
target_include_directories(kalmia PUBLIC ezxml)
target_link_libraries(kalmia ezxml)
@@ -13,5 +18,7 @@ if (KALMIA_BUILD_TESTS)
test/test.c
transform.test.c
+ node.test.c
+ util.test.c
)
endif()