summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e209e55..d36e1b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,7 @@ add_definitions("-DSOURCE_PATH_SIZE=${SOURCE_PATH_SIZE}")
include_directories(${CMAKE_SOURCE_DIR})
set (TEST_SRC ${CMAKE_SOURCE_DIR}/tests)
add_executable(lily-metatest
+ ${CMAKE_SOURCE_DIR}/lily-test.c
${TEST_SRC}/main.c
${TEST_SRC}/helpers.c
${TEST_SRC}/assertions.c