summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e4dcb5..baa2701 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ include_directories(${CMAKE_SOURCE_DIR})
set (TEST_SRC ${CMAKE_SOURCE_DIR}/tests)
add_executable(lily-metatest
${TEST_SRC}/main.c
+ ${TEST_SRC}/assertions.c
${TEST_SRC}/helpers.c)
set_target_properties(lily-metatest PROPERTIES
C_STANDARD 99