summaryrefslogtreecommitdiff
path: root/3rdparty/portaudio/bindings/cpp/include/Makefile.am
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-27 23:52:56 -0500
committersanine <sanine.not@pm.me>2022-08-27 23:52:56 -0500
commita4dd0ad63c00f4dee3b86dfd3075d1d61b2b3180 (patch)
tree13bd5bfa15e6fea2a12f176bae79adf9c6fd0933 /3rdparty/portaudio/bindings/cpp/include/Makefile.am
parentbde3e4f1bb7b8f8abca0884a7d994ee1c17a66b1 (diff)
add plibsys
Diffstat (limited to '3rdparty/portaudio/bindings/cpp/include/Makefile.am')
-rw-r--r--3rdparty/portaudio/bindings/cpp/include/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/3rdparty/portaudio/bindings/cpp/include/Makefile.am b/3rdparty/portaudio/bindings/cpp/include/Makefile.am
new file mode 100644
index 0000000..f925657
--- /dev/null
+++ b/3rdparty/portaudio/bindings/cpp/include/Makefile.am
@@ -0,0 +1,22 @@
+pkginclude_HEADERS = \
+ portaudiocpp/AutoSystem.hxx \
+ portaudiocpp/BlockingStream.hxx \
+ portaudiocpp/CallbackInterface.hxx \
+ portaudiocpp/CallbackStream.hxx \
+ portaudiocpp/CFunCallbackStream.hxx \
+ portaudiocpp/CppFunCallbackStream.hxx \
+ portaudiocpp/Device.hxx \
+ portaudiocpp/DirectionSpecificStreamParameters.hxx \
+ portaudiocpp/Exception.hxx \
+ portaudiocpp/HostApi.hxx \
+ portaudiocpp/InterfaceCallbackStream.hxx \
+ portaudiocpp/MemFunCallbackStream.hxx \
+ portaudiocpp/PortAudioCpp.hxx \
+ portaudiocpp/SampleDataFormat.hxx \
+ portaudiocpp/Stream.hxx \
+ portaudiocpp/StreamParameters.hxx \
+ portaudiocpp/SystemDeviceIterator.hxx \
+ portaudiocpp/SystemHostApiIterator.hxx \
+ portaudiocpp/System.hxx
+
+# portaudiocpp/AsioDeviceAdapter.hxx