summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-28 12:41:53 -0500
committersanine <sanine.not@pm.me>2022-08-28 12:41:53 -0500
commit91726809f9e97d8d4fb7b6c0642234ff96535bdd (patch)
tree850fd9cc1f391744b48021b83e29e4bd961eda32 /CMakeLists.txt
parent0d6ece00397ebb9215ccf1af06cce22c3a94197e (diff)
add channel_init() and channel_reset()
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c631e11..76ef10d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,6 +32,7 @@ endif()
if (MOSSROSE_BUILD_TESTS)
add_executable(test)
+ target_link_libraries(test plibsys)
endif()