summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-31 14:34:38 -0500
committersanine <sanine.not@pm.me>2022-08-31 14:34:38 -0500
commit10a652728f2bc8e5f01aedf97ccc849b8ac686ba (patch)
tree6a5c5960fc22bdd30a37cc6d9aacb02a5539f54f /examples/CMakeLists.txt
parent48e6520f6517f196a0a8f39bf86159075ad44c6b (diff)
update example.c and add panning example
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 49dd924..46e02d4 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -3,3 +3,8 @@ project(mossrose)
add_executable(example ${CMAKE_CURRENT_LIST_DIR}/example.c)
target_link_libraries(example mossrose)
add_dependencies(examples example)
+
+
+add_executable(panning ${CMAKE_CURRENT_LIST_DIR}/panning.c)
+target_link_libraries(panning mossrose)
+add_dependencies(examples panning)