summaryrefslogtreecommitdiff
path: root/portaudio/bindings/cpp/bin/Makefile.am
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-25 14:54:53 -0500
committersanine <sanine.not@pm.me>2022-08-25 14:54:53 -0500
commit37c97e345d12f95dde44e1d1a4c2f2aadd4615bc (patch)
treee1bb25bc855883062bdd7847ff2c04290f71c840 /portaudio/bindings/cpp/bin/Makefile.am
parent5634c7b04da619669f2f29f6798c03982be05180 (diff)
add initial structure
Diffstat (limited to 'portaudio/bindings/cpp/bin/Makefile.am')
-rw-r--r--portaudio/bindings/cpp/bin/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/portaudio/bindings/cpp/bin/Makefile.am b/portaudio/bindings/cpp/bin/Makefile.am
new file mode 100644
index 0000000..dcf3735
--- /dev/null
+++ b/portaudio/bindings/cpp/bin/Makefile.am
@@ -0,0 +1,9 @@
+BINDIR = $(top_srcdir)/example
+LIBDIR = $(top_builddir)/lib
+
+noinst_PROGRAMS = devs sine
+
+LDADD = $(LIBDIR)/libportaudiocpp.la $(top_builddir)/$(PORTAUDIO_ROOT)/lib/libportaudio.la
+
+devs_SOURCES = $(BINDIR)/devs.cxx
+sine_SOURCES = $(BINDIR)/sine.cxx