summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-31 14:34:22 -0500
committersanine <sanine.not@pm.me>2022-08-31 14:34:22 -0500
commit48e6520f6517f196a0a8f39bf86159075ad44c6b (patch)
tree505134e8bd48b740feb2b952dae7945cfedfd76f /src/CMakeLists.txt
parent54351358e17b36212872313f4a820d59f14fdf12 (diff)
finish basic implementation
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cca9610..0453c34 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,7 @@ project(mossrose)
target_sources(mossrose PUBLIC
${CMAKE_CURRENT_LIST_DIR}/mossrose.c
${CMAKE_CURRENT_LIST_DIR}/channel.c
+ ${CMAKE_CURRENT_LIST_DIR}/sound.c
)