summaryrefslogtreecommitdiff
path: root/src/load/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-06 23:21:20 -0500
committersanine <sanine.not@pm.me>2022-09-06 23:21:20 -0500
commit500dd00fb11efdd19aef924b0d8ff0b370c28d33 (patch)
treed89b17563866950f02ec948b37dea6364b4ac0dc /src/load/CMakeLists.txt
parent7c678ce0266c66bb1b4d52bd70fb2351019e8ecd (diff)
implement mp3 loading
Diffstat (limited to 'src/load/CMakeLists.txt')
-rw-r--r--src/load/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/load/CMakeLists.txt b/src/load/CMakeLists.txt
new file mode 100644
index 0000000..3369dd2
--- /dev/null
+++ b/src/load/CMakeLists.txt
@@ -0,0 +1,7 @@
+project(mossrose)
+
+target_sources(mossrose PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/load-mp3.c
+)
+
+target_include_directories(mossrose PUBLIC ${CMAKE_SOURCE_DIR}/3rdparty/minimp3)