summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000..49dd924
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(mossrose)
+
+add_executable(example ${CMAKE_CURRENT_LIST_DIR}/example.c)
+target_link_libraries(example mossrose)
+add_dependencies(examples example)