summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0453c34..6b3d2e1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -6,6 +6,8 @@ target_sources(mossrose PUBLIC
${CMAKE_CURRENT_LIST_DIR}/sound.c
)
+add_subdirectory(${CMAKE_CURRENT_LIST_DIR}/load)
+
if (MOSSROSE_BUILD_TESTS)
target_sources(test PUBLIC