summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-28 17:42:56 -0500
committersanine <sanine.not@pm.me>2022-09-28 17:42:56 -0500
commit1cf9cc3408af7008451f9133fb95af66a9697d15 (patch)
treeb5c62dade54a67aefbb234ec9a35cfcf6d486120 /CMakeLists.txt
parent40e4c6890f3f94e360b5e0249ad0045f2133b390 (diff)
add basic cairo demo functions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b63625..46db609 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ add_subdirectory(${LIB_ROOT}/cargs)
set(HONEY_SOURCE ${SRC_ROOT}/main.c)
add_executable(honey ${HONEY_SOURCE})
-set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp)
+set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp cairo)
if (WIN32)
set(LIBRARIES ${LIBRARIES} opengl32)
else()