summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-06-16 22:20:56 -0500
committersanine <sanine.not@pm.me>2022-06-16 22:20:56 -0500
commit2cdda7ca1276b7f8cc3c235262aa5d9a1204d954 (patch)
tree608806157c550da269d93e56fd7d5aca41a87573 /CMakeLists.txt
parent38fc53f3ddb1e27457307dc8ac34c0d5e535a9c0 (diff)
add initial window framework
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b37672..bdd1832 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,6 +53,7 @@ set(TEST_SOURCES
${SRC_ROOT}/test/honey-test.c
${SRC_ROOT}/logging/logging.test.c
+ ${SRC_ROOT}/gl/window.test.c
)
add_executable(test EXCLUDE_FROM_ALL ${TEST_SOURCES})