summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine-a <sanine.not@pm.me>2020-10-24 21:35:14 -0500
committersanine-a <sanine.not@pm.me>2020-10-24 21:35:14 -0500
commit41ac253f743e464194587c3ecc0f2547c95d924d (patch)
tree3a922066ecdf24bc5c33e200585cd70ecf4e080a /CMakeLists.txt
parent27292f0d9ed90340792d4d065fefd2e4e248e4bd (diff)
add window module and fullscreen toggle
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c691224..0a374d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,8 @@ set(SOURCE_FILES
src/model/model.c
src/primitives/primitives.c
src/shader/shader.c
- src/texture/texture.c)
+ src/texture/texture.c
+ src/window/window.c)
add_executable(honey ${SOURCE_FILES})