summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 10:31:56 -0500
committersanine <sanine.not@pm.me>2022-08-22 10:31:56 -0500
commit65ad3a58adcfe21690f379ab894a104b3852e3e9 (patch)
tree2e86cb35d06b29ac98ca22c7eb6d051d4fde855b /CMakeLists.txt
parentf84ee69cdf694a1f64f2536efed4b7d0dd75553a (diff)
refactor: move shader functions into separate file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b5e8502..618e8de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,7 @@ set(HONEY_LIB_FILES
${SRC_ROOT}/logging/logging.c
${SRC_ROOT}/gl/glad/glad.c
${SRC_ROOT}/gl/gl.c
+ ${SRC_ROOT}/gl/shader.c
${SRC_ROOT}/gl/window.c
)