summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-03-12 00:54:01 -0600
committersanine <sanine.not@pm.me>2023-03-12 00:54:01 -0600
commitc0375e5adaa4998a7c9a1d81e16dfbc53b76acd9 (patch)
treea9f03af0a9955bae72220a04e15f8aec0082f8ad /CMakeLists.txt
parentf1444d38ed6c8a350cbeb6edd01306df42ccf2f6 (diff)
specify opengl version in CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f04e0c1..b262e84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ if (UNIX)
set(CMAKE_C_FLAGS "-g")
endif()
-find_package(OpenGL REQUIRED)
+find_package(OpenGL 3.3 REQUIRED)
set(SRC_ROOT ${CMAKE_SOURCE_DIR}/src)
set(LIB_ROOT ${CMAKE_SOURCE_DIR}/libs)