summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-03-12 01:20:53 -0600
committersanine <sanine.not@pm.me>2023-03-12 01:20:53 -0600
commitcc7dfef17ffaa41a675364fb5f0561a13d6b0dba (patch)
tree5d3a4040b2867f90e15f817e6ab635ac98f41327 /CMakeLists.txt
parent437f58fd5d3bdcc94bf69aa3d283a3987921e832 (diff)
really really strongy suggest core profile (looking @ u, mac)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b262e84..80a6cb9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ if (UNIX)
set(CMAKE_C_FLAGS "-g")
endif()
-find_package(OpenGL 3.3 REQUIRED)
+find_package(OpenGL 4.1 REQUIRED)
set(SRC_ROOT ${CMAKE_SOURCE_DIR}/src)
set(LIB_ROOT ${CMAKE_SOURCE_DIR}/libs)