summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 14:01:39 -0500
committersanine <sanine.not@pm.me>2022-08-22 14:01:39 -0500
commitd69f711275675d4b5da88117b14c1d15be232cf5 (patch)
tree859fc0bfbbb97777cf7bafdd18a6a4ddcb9ed7fd /CMakeLists.txt
parent6f06255d2ae0337d9aea5e5330502581e32dab09 (diff)
add image/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3796a43..8b6c923 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,6 +35,7 @@ add_subdirectory(${LIB_ROOT}/glfw-3.3.8)
set(HONEY_SOURCE ${SRC_ROOT}/main.c ${SRC_ROOT}/logging/logging.c)
add_executable(honey ${HONEY_SOURCE})
add_subdirectory(${SRC_ROOT}/gl)
+add_subdirectory(${SRC_ROOT}/image)
set(LIBRARIES lua5.1 honeysuckle assimp glfw)
if (WIN32)