summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-27 17:00:46 -0500
committersanine <sanine.not@pm.me>2022-09-27 17:00:46 -0500
commitd822cf5b786776788cace9c3f9b2be9df41812e9 (patch)
treea1afdd5894495b2ac89cf4f45d5fa26bfa2ca3f3 /CMakeLists.txt
parent0745aeb35bee22f52b812869cf77995ff1ba373b (diff)
fix uninitialized memory bug in mesh loading and add suzanne.dae
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e60f517..5b63625 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ add_subdirectory(${LIB_ROOT}/cargs)
set(HONEY_SOURCE ${SRC_ROOT}/main.c)
add_executable(honey ${HONEY_SOURCE})
-set(LIBRARIES lua5.1 honeysuckle glfw cargs)
+set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp)
if (WIN32)
set(LIBRARIES ${LIBRARIES} opengl32)
else()