summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.net@pm.me>2022-06-28 16:23:49 -0500
committersanine <sanine.net@pm.me>2022-06-28 16:23:49 -0500
commitde97d73a33ee3c1e2fe325b0cff90f079519bb36 (patch)
tree1872d586492f27765509bf897446e5a6214204b6 /CMakeLists.txt
parentf977596e6b8f37b471042607b795c662abd61cdb (diff)
fix honeysuckle.h includes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bdd1832..bf0ee15 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,11 @@ find_package(Lua51 REQUIRED)
set(SRC_ROOT ${CMAKE_SOURCE_DIR}/src)
set(LIB_ROOT ${CMAKE_SOURCE_DIR}/libs)
-include_directories(${LUA_INCLUDE_DIR} ${CMAKE_SOURCE_DIR}/src)
+include_directories(
+ ${LUA_INCLUDE_DIR}
+ ${CMAKE_SOURCE_DIR}/src
+ ${CMAKE_SOURCE_DIR}/libs/honeysuckle/src
+)
# link to third-party included libraries
link_directories(${LIB_ROOT}/assimp/lib)