summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-02-19 19:03:51 -0600
committersanine <sanine.not@pm.me>2023-02-19 19:03:51 -0600
commitfb0eb6abac31ab1945a5b32e68824c9f9420d71f (patch)
treeb414bb9f93af85755df553d003ed88afc24cef50 /CMakeLists.txt
parentbc4af3b47260ee0f79343303b135d1ea32cde4d4 (diff)
refactor: bind (nearly) all nvg functions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3713c73..e434700 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,4 +80,4 @@ add_subdirectory(${SRC_ROOT}/test)
add_subdirectory(${SRC_ROOT}/util)
add_subdirectory(${SRC_ROOT}/import)
add_subdirectory(${SRC_ROOT}/ode)
-add_subdirectory(${SRC_ROOT}/vector)
+add_subdirectory(${SRC_ROOT}/nvg)