summaryrefslogtreecommitdiff
path: root/libs/assimp/port/AndroidJNI/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-02-12 23:53:22 -0600
committersanine <sanine.not@pm.me>2023-02-12 23:53:22 -0600
commitf1fe73d1909a2448a004a88362a1a532d0d4f7c3 (patch)
treeab37ae3837e2f858de2932bcee9f26e69fab3db1 /libs/assimp/port/AndroidJNI/CMakeLists.txt
parentf567ea1e2798fd3156a416e61f083ea3e6b95719 (diff)
switch to tinyobj and nanovg from assimp and cairo
Diffstat (limited to 'libs/assimp/port/AndroidJNI/CMakeLists.txt')
-rw-r--r--libs/assimp/port/AndroidJNI/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/libs/assimp/port/AndroidJNI/CMakeLists.txt b/libs/assimp/port/AndroidJNI/CMakeLists.txt
deleted file mode 100644
index 8c821c7..0000000
--- a/libs/assimp/port/AndroidJNI/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-cmake_minimum_required(VERSION 3.10)
-
-include_directories(./)
-include_directories(./../../)
-add_library( # Defines the name of the library.
- android_jniiosystem
-
- # Implements a static library.
- STATIC
-
- # relative path to source file(s).
- AndroidJNIIOSystem.cpp
- BundledAssetIOSystem.cpp
-)
-TARGET_LINK_LIBRARIES(android_jniiosystem android log)
-INSTALL(TARGETS android_jniiosystem EXPORT "${TARGETS_EXPORT_NAME}")