summaryrefslogtreecommitdiff
path: root/libs/cairo-1.16.0/perf/micro/Makefile.am
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-10-12 12:03:23 -0500
committersanine <sanine.not@pm.me>2022-10-12 12:03:23 -0500
commit530ffd0b7d3c39757b20f00716e486b5caf89aff (patch)
tree76b35fdf57317038acf6b828871f6ae25fce2ebe /libs/cairo-1.16.0/perf/micro/Makefile.am
parent3dbe9332e47c143a237db12440f134caebd1cfbe (diff)
add cairo
Diffstat (limited to 'libs/cairo-1.16.0/perf/micro/Makefile.am')
-rw-r--r--libs/cairo-1.16.0/perf/micro/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/libs/cairo-1.16.0/perf/micro/Makefile.am b/libs/cairo-1.16.0/perf/micro/Makefile.am
new file mode 100644
index 0000000..3edbf53
--- /dev/null
+++ b/libs/cairo-1.16.0/perf/micro/Makefile.am
@@ -0,0 +1,16 @@
+include $(top_srcdir)/build/Makefile.am.common
+
+include $(top_srcdir)/perf/micro/Makefile.sources
+
+noinst_LTLIBRARIES = libcairo-perf-micro.la
+libcairo_perf_micro_la_SOURCES = \
+ $(libcairo_perf_micro_sources) \
+ $(libcairo_perf_micro_headers)
+
+AM_CPPFLAGS = \
+ -I$(srcdir) \
+ -I$(top_srcdir)/boilerplate \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/perf \
+ -I$(top_builddir)/src \
+ $(CAIRO_CFLAGS)