summaryrefslogtreecommitdiff
path: root/src/audio/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-13 12:29:37 -0500
committersanine <sanine.not@pm.me>2022-09-13 12:29:37 -0500
commit8abd7a81c988b26c19406c1ea669e050d56d2db5 (patch)
treee4c9eaa76370380bec3c507bd6f42b6200540022 /src/audio/CMakeLists.txt
parent4826589445515d99e620da19e0d809728c071283 (diff)
add initial audio bindings
Diffstat (limited to 'src/audio/CMakeLists.txt')
-rw-r--r--src/audio/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/audio/CMakeLists.txt b/src/audio/CMakeLists.txt
new file mode 100644
index 0000000..41644fb
--- /dev/null
+++ b/src/audio/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/audio.c
+)